Back to overview
Resolved
VERY long maintenance break
Aug 8, 2026 at 10:00am UTC
–
Aug 10, 2026 at 10:00am UTC
Affected services
Webapp
API
Resolved
Aug 10, 2026 at 10:00am UTC
Maintenance ended
Affected services
Created
Aug 8, 2026 at 10:00am UTC
Gluo will be undergoing a very long maintenance break.
Affected services